18 juni, 2013
Je bent hem vast al wel eens tegen gekomen; de “deze site wordt niet ondersteund door een webbrowser lager dan Internet Explorer 8” melding. Waarom is dat eigenlijk?

3 redenen waarom wij geen support leveren voor IE7

Internet Explorer

Internet Explorer (IE) is een vast onderdeel van Windows.  IE7 is in 2006 geïntroduceerd en inmiddels zijn er nieuwe (verbeterde) versies. Deze nieuwe versies hebben veel overeenkomsten met Explorer 7, maar zijn op een aantal punten verbeterd. Misschien vind je dat je Explorer 7 nog prima werkt en lijkt het updaten naar IE8, 9 of 10 een beetje onzinnig, maar steeds meer bedrijven (zoals  bijvoorbeeld Google en Facebook) ondersteunen Explorer 7 niet meer.

Veiligheid

Eén van de belangrijkste redenen is dat een nieuwe webbrowser een stuk veiliger is dan de Explorer 7 versie. In de zevende versie zijn immers veiligheidslekken gevonden! Microsoft, de maker van deze webbrowser, heeft ervoor gekozen deze lekken niet meer op te lossen maar een nieuwe versie te lanceren. Het heeft voor ons dus weinig zin om een website te bouwen in deze oude niet-veilige browser wanneer er een nieuwe browser bestaat die een stuk veiliger en betrouwbaarder is voor onze klanten. Gevolg is wel dat nieuwe websites niet optimaal meer werken in een verouderde browser.

Samengevat

Het is noodzakelijk om je browser te update. De browser is niet meer veilig, omdat het niet meer wordt verbeterd door Microsoft.

Voor ons is de overstap naar deze nieuwe browser daardoor een logische keuze. Om het makkelijker te maken bieden we op onze website vanaf nu de mogelijkheid aan om deze nieuwe versie direct te downloaden!

Geheel vrijblijvend afspreken en zelf oordelen of wij de geschikte partij zijn? Wij denken graag mee en maken een vrijblijvend voorstel na onze kennismaking! Hierdoor weet je exact waar je aan toe bent!